Client Query - Refunds Paid as Sash

Question/Problem 

All our refunds carried out as part of a return are being paid as cash and the method used to pay the sales order. This means our bank account is more difficult to reconcile.

Cause

Whilst this may be an annoyance, it is a feature of the system. Our developers are aware of this and are intending to resolve this in a future update.

Resolution/Solution 

In the mean time, if you issue both the Credit Note and the Return Note and then carry out the refund from the Customer Statement screen you are presented with an option to select the method of refund.

Steps 

To refund via the customer statement screen:
  1. From the [Customer Return], click Actions and select Go to Customer.
  2. Select the Statement tab.
  3. In the left hand table, green select the credit note created during the return.
  4. Click Actions and select Refund Payment(s) and Credit(s).
    1. In the popup, complete the details and click OK.
Your refund will now reflect the method selected in the process above.

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