Invoice too large to upload to Xero

Question/Problem 

When trying to upload an invoice to Xero, I am receiving an error stating that it is too large to upload, what should I do?
Cause
This is due to restrictions imposed on the API by Xero.

Resolution/Solution 

If you are receiving this error message the only solution is to enable Rollup Transactions. The size of the file means that it is not possible to sync your invoice with the actual stock items on it. 

Notes/Caveats 

To enable Rollup Transactions, follow the guide here, Use Rollup Transactions.

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