Client Query - System Credits Allocated Incorrectly
Question/Problem
Our purchased credits have been allocated to users who no longer use the system.
Cause
Credits are automatically allocated to each of Active user of your KCC system, as detailed in your Users list on the Admin Portal.
Resolution/Solution
To prevent credits being allocated to a user that is no longer active, you must ensure they are marked as Deactivated on the Users List. This will be indicated by a green tick confirming Active users as shown in the image below. Click DEACTIVATE to deactivate a user.
The KCC user list