Sales Orders not importing from a channel

Problem
Sales orders are not importing from the channel (this could be on any channel).

Solution
To review channel orders, go into [Channel | The Channel | Imported Orders] tab and look at the error in the MESSAGE column. Below we have listed two of the most common reasons.

Common Cause 1
Typical error message may include the following:
Could not find stock item for SKU [UNKNOWN] - This is caused by the SKU from the channel does not match to anything within the KCC system. To rectify this, the item will need to be amended on the Channel end (This is for future orders) and temporarily add a stock barcode to the item with the Incorrect SKU so the system can match on the item. The barcode will need removing after import.

Common Cause 2
No recent orders are showing in the grid.
In the first instance go to the [Main | Setup] tab and check if the Channel Enabled toggle is on, if not then click Edit and switch the toggle on then click Save Screen. If the toggle is already on, click Edit and reauthenticate the channel in the Channel Specific box. Use the relevant channel guide found here, Channel Integration Guides, to assist with this

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