Error Message - No valid currency conversion defined

Question/Problem 

When raising a purchase or sales order the error "No valid currency conversion defined for...." is displayed and it is not possible to save the screen.

Cause

This occurs because there is no current conversion rate set up in the system. 

Resolution/Solution 

To do this:
  1. Go to [System Setup | System Data | Currency Conversions].
  2. Click Edit then +New.
  3. Fill in the details as required.
    1. The system requires a date to be in the Valid Until field.
  4. Click Save Screen.

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