Client Query - Amazon Sales Order in Manual Hold

Question/Problem 

A sales order for Amazon UK is in Manual Hold and already has an invoice.

Cause

Sales orders from Channels can be placed in manual hold if, the Sales Order total doesn't match the payment amount, which was the case here. Amazon UK was displaying the same value for both Gross and Net so when KCC came to add VAT to the order it showed a payment imbalance and the system the placed the Sales Order into Manual Hold.

Resolution/Solution 

To fix the issue
2. Change Gross/Net Columns to reflect the value of the payment received.
3. In Sales Invoice Manager release the invoice from Manual Hold
4. Go externally to the Channel and check that the pricing reflects the prices KCC to prevent future instances.


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